HDMI Port not working with my HDMI to DVI cable to a DVI/VGA only Monitor.


#1

Sorry if this question has been answered but I couldn’t find a solution that worked. I’ve tried unplugging everything and uninstalling the DisplayLink manually and with their Cleaner, restarting and re-installing everything but no luck.

I have the Dual Head Graphics Gigabit Ethernet Adapter(USB3-3900DHE) that works great. But I wanted more USB ports, so I got the Dual Monitor Docking Station(UD-3900).

I have two VGA/DVI monitors(AOC I2267FW) and the Adapter works great. But the Station does not. The HDMI port won’t work with my HDMI to DVI cable I guess. Is there a solution to this? Otherwise I’ll be returning the Docking station.

Thanks!


#2

Hi Sean,

Thank you so much for reaching out to us, I am sorry to hear that you are running into this issue, but I would be happy to assist!

Just so I have all of the right information, when you attempt to utilize this HDMI to DVI cable, and you connect the HDMI to the USB3-3900DHE, everything works correctly, but not when connecting to the docking station?

I am concerned we could be dealing with a non bi-directional cable (which means the DVI cable requires it to be connected to the source, and the HDMI needs to be connected to the display or vice versa)

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


#3

Hi Everyone,

We attempted to reach out to Sean to see if we could help resolve the issue that he was experiencing when connecting his USB3-3900DHE, but we did not receive a response back.

If anyone else is experiencing the same issue, or if Sean would like to continue troubleshooting, please feel free to reach out to us directly at support@plugable.com, and we would be more than happy to assist!

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


#4