HDMI not working on UD-CA1 with retina Macbook and Epson projector.


#1

I just received a UD-CA1 docking station and plugged it to my 2015 retina Macbook, and hooked the dock to my Epson EH-TW480 projector (720p) with an HDMI cable. Everything works but HDMI. Mac OS X recognizes the projector in system preferences, but on the projector I get a « no signal ».

I tried restarting both the computer and projector. I also tried both the included USB-C cable and a 2-meter Plugable Thunderbolt 3 cable. No luck. Can you help?

The HDMI cable and projector worked well with a small USB-C to HDMI adapter (similar to the Apple USB-C multiport AV adapter).


#2

Hi Matthieu, thanks for posting and sorry to hear that our dock is not working with your Epson projector and I will be happy to help.

Thanks for the description of the behavior you are seeing and the steps taken to troubleshoot. Based off of the fact that a USB-C to HDMI adapter and cable work, it could be isolated to the HDMI port on our dock being faulty.

A good test to continue isolating this issue is to connect our dock to an HDMI monitor, if one is available (understood if this cannot be tested). If the same behavior occurs on an HDMI equipped monitor, we would be happy to send you a pre-tested replacement dock. If a monitor is not available to test, we would still want to proceed with sending a pre-tested replacement dock to make sure that the dock’s hardware is working properly.

However, if our dock seems to work with a different monitor, we theoretically know there may be a compatibility issue with the projector that we can investigate.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#3

Hi David,

Thank you for your answer. I’ve had the chance to test the dock with another monitor, here’s what I get:
• the HDMI output does work with my monitor, however it is not consistent: it works most of the time when I turn the Mac on, but it doesn’t work if I disconnect the dock in any way and connect it back to the Mac when it’s turned on. So to sum up I need to restart the Mac (and possibly power off/on the dock) to make it work, but even when I do that, it doesn’t work 100% of the time.
• if I use the 2-meter cable, it doesn’t work, which is disappointing provided that I bought the dock and this cable because someone from your team confirmed to me by email that it should work

I don’t know what to do next. Are there any logs that I could get from the terminal or elsewhere that could help troubleshoot this? I’m at the office now, I’ll try to check again with my projector at home later, but I doubt I’ll be able to make it work with the 2-meter cable anyway…

Thanks again for your help.


#4

Hi Matthieu, thanks for the update and taking the time to test with a different monitor. Based off of this, it sounds like our dock is somewhat working, but there’s still something strange occurring. Unfortunately, logs will not be able to tell us much in regard to this issue. Can you just let us know the version of MacOS that you are running?

Pending that information and based off of the issues seen when connecting to a different monitor, we’ll want to proceed with sending you a pre-tested replacement to make sure that hardware is working properly. Please contact our direct support email address at support@plugable.com with ‘Ticket Number 182963’ in the subject line so we can match everything up. Please include your Amazon Order Id number, the serial number from the bottom of the dock and your preferred shipping address to send the replacement and we will get the process underway.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#5