Green Light Not Working on BRAND NEW PLUGABLE UGA-2K-A


#1

I bought your plugable UGA-2K-A from amazon as I live in Oman and it doesn’t work! Extremely disappointed to say the least, the green light just refused to work. I have tried it on several PC’s and laptops to no avail.


#2

Hi Ahmed,

Thanks for posting - I’m sorry, that’s frustrating. Don’t worry - we’ll figure out what’s wrong and get you up and running with a software or hardware fix (even if you’re in Oman).

The graphics adapter LED is lit only when both hardware and driver (software) are working. It could be a bad unit (in which case we’ll be able to get you a replacement) or it could be a software problem.

To rule out a software problem, could you please run DisplayLink’s debug tool (here’s how: http://plugable.com/support/displayli…) and email the resulting .zip file that it places in the a folder on your desktop, to support@plugable.com?

Also include the Amazon order # in the email (for the order that was forwarded to you in Oman).

From that, we should be able to see whether we’re looking at a software or hardware issue, to get you fixed.

Thanks for working with us until we can get you whole!
Bernie


#3

Bernie,

Thanks alot for the support and the offer of replacing the device for me even though I live in Oman which is half way across the world, it comes to show the values of your company, few companies go so far. I have solved the issue which was an error on my side. You guys win a vouch on amazon for your excellent customer service, keep it up!

Kind regards,

Ahmed


#4

Hi Ahmed,

Wonderful! We’re glad to have you up and running! Thanks for the kind words!

Bernie


#5