Fuzzy double images on my monitor!


#1

I purchased a plugable 2.0 docking station about 2 months ago and have developed problems connecting to the monitor. The picture is fuzzy and has a double image. I have disconnected both the monitor and docking station several times to no avail. Please contact me at mschroeder@titanbrokerage.com or call Michael Schroeder at 210-844-2340.


#2

Hi Michael - Sorry you’re experiencing this problem! We’ve sent an email with some follow up questions to figure out if the change in behavior could be software or hardware. Either way, we’ll seek a solution.

By the way, feel free to email support@plugable.com anytime, for direct contact outside of this forum. The threads up here help inform other users, but we’ll also work directly.

Thanks for your patience while we work to a solution!
Bernie


#3

Hi Michael - if you’re still having this problem, please let us know by replying to our email from support@plugable.com. Thanks!


#4

I’m having this problem now. I moved my computer to another room. All I did was disconnect and reconnect all the monitors - same configuration. But now the 2nd monitor distorts constantly back and form clear/distort/clear/distort - not just on graphics, but browser windows.


#5

Incidentally, I have tried making sure I have latest displaylink driver, changing between 16/32 bit, and changing between opt for video/not. Nothing helps for more than a couple of minutes.


#6

Hi Daniel,

Sorry you’re seeing a problem! Since your software config hasn’t changed (only the hardware moved), it may be something different from Michael.

Since the problem started when you moved the hardware, I’d just triple-check all the connections from computer to adapter to monitor to make sure nothing is loose. If that fails, and your monitor supports different connection types (VGA, DVI, HDMI), then use the adapters provided to give a different connection type a shot, just to rule that out.

If that doesn’t work, I’d check in the DisplayLink tray applet that the “Optimize for video” menu item is *not* checked. (optimized for video will cause a quick “fuzzy” interlacing effect every time pixels are changed on the screen,which then become clear in a half second or so – it’s very noticable when scrolling a browser window, etc.). I’ve also seen situations where this is “stuck on” - a reboot might be worth trying to clear it up.

Let us know after you double-check a few things, focused on what might have changed since it was working.

Thanks!
Bernie


#7

Thanks for replying. I had checked hardware connections. Was beginning to think it was the particular USB header. But now I think it’s the opt for video thing. I completely uninstalled all displaylink items, then rebooted, then reinstalled, then rebooted. “shampoo, shampoo, condition, condition” :slight_smile: and it seems to be resolved. Concerned about re-enabling the opt for video setting tho. Can you explain why that setting exists, then? I figured it was saying I intend to use that monitor for video, which I sometimes do, and that maybe it worked faster for text with it disabled. Am I thinking about it wrong?


#8

Great! I’m glad it’s all working. I am suspecting the “optimize for video” option may have been stuck on, and that the uninstall/re-install reset it.

In theory it’s a nice option to offer (basically it turns on temporal interlacing – trading off quality in the general case, to get less lag for motion video). In the best case, it would be something chosen automatically on the fly by the driver – unfortunately Windows in the Aero world makes it a little difficult for drivers to know what’s motion video vs. any other kind of rendering activity. So it’s been made an end-user option to flip on when watching a full-screen movie, then turned off immediately after. But the reality is it’s very confusing for users and causes a lot of support problems.

If I had my way, the option would be removed for these reasons. I probably haven’t expressed this strongly enough to DislpayLink, but will make sure they get that feedback.

Sorry it caused you a scare. I’d leave the option off. Thanks for your patience and glad you’re up and running!

Bernie


#9

Thanks. I don’t agree though, that it should be removed. I believe in leaving flexibility in the user’s hand, but with caveats, warnings, and just put it in the FAQ. Tooltips on those options would help a lot. Hover over “opt for video” and it should say, “Warning: Not for most circumstances. Enable only if required for dedicated full motion video use.” or something like that. Then I’d suspect it first in a situations. Secondly preventing it from auto-enabling or from not disenabling would be an ideal fix. Alternately, you could put it in a more robust set of options. Right now, displaylink manager and advanced config both do the same thing - pop open windows’ own window manager. But a set of advanced options, “use only if you know what you are doing” would be cool. :slight_smile:


#10