Follow on Mulipoint server 2012 + OSBASE drivers + dc 125


#1

Continuation of my issues. Server all installed correctly now. Running smooth. Just the plugable 125’s will not work with the recommended OSBase drivers for multipoint server 2012. I have tried one dc-125 with monitor plugged in to it, monitor does not get a signal. I have tried all 4 with monitors in to them and none get a signal. All I get is the ability to use all keyboards as if they were one and all mice. A simple KVM switch.

I have emailed you guys with an image of my device manager and have sent you the output file from your pluggable tool.

I also have a flag in my control panel action center saying “download and install a driver for your missing usb display adapter” when I click on it it says contact display link for support.

It seems to me like there is an issue with the driver.

I can garner the above from the fact during my previous installation of mpserver I had installed the display link drivers and the usb video connection worked on all the monitors. I know this was never going to give me the ability to set them up as stations but the video was working.

I just need to know why the OSBASE drivers are not giving me video. Then I can move on to the next technical issue of why “B” isn’t registered when I press it. However I believe that both these issues are connected.


#2