External Monitor not a Full Screen


#1

I cannot get my monitor which is being used as an external source to be a full screen. It worked before but I had the laptop which it is mirroring optimized and now my settings are not correct. When I was connected to Plugable in the past the image on the laptop was narrow with black bands on each side and then I had a full screen on my external monitor. Can you assist me with how to fix the settings?
.


#2

Hi Cherie,

Thanks for posting your question here, we’d be glad to help! To utilize the full resolution on your external monitor:

  • Right click anywhere on your desktop and select Screen Resolution
  • Next to the “Multiple Displays” field select “Extend these displays”
  • On the 2 displays shown, click on the external monitor, and check the box at the bottom for “Make this my main display”

Hope this helps!

Thanks,
Ellen


#3