External Audio Card interfering with audio capture on NIX


#1

Hello, I recently purchased a Nix Capture Card. I’m trying to set it up in streamlabs obs however I’m having a bit of trouble capturing the audio. I have an external audio device that I receive and output my audio through. Is there a way to configure this in StreamLabs OBS? Please let me know what you recommend. Thanks for your time.


#2

Hi There,

Thank you so much for reaching out to us, I am sorry to hear that you are running into this issue, but I would be more than happy to assist!

When you have a moment, please follow these instructions:

  1. Inside of Windows, on the bottom right hand side of your desktop, please locate the “Speaker Icon”, and right click. Select “Sounds”, and then click the “Recording” tab

  2. With the “Recording” tab open, double-click the “FHD Capture” Digital Audio interface device.

  3. Inside of the “Advanced” tab, change the sample rate to “2 channel 16 bit, 48000 Hz (DVD Quality)”

  4. Inside of the “Sources” Frame, select the “+” icon, and select “Audio Input Capture” creating or adjusting the name of the device to your choosing”

  5. Once the “Properties Frame” populates, change the “Device” drop down box to “Digital Audio Interface (FHD Capture)”. You will now have two sources associated with the capture card, one for audio, and one for video.

  6. Now that the proper Audio Input settings are correctly configured, look for the “Mixer” frame on the bottom middle of OBS.

  7. On the right hand side of the “Audio Input Capture” (or name of the capture card you originally customized) click the “settings” cog-wheel icon on the far right, and select “Advanced Audio Properties”

  8. Once selected, the “Advanced Audio Properties Menu” will appear. Look for the “Audio Input Capture” (or name of the capture card you originally customized) on the left, and then navigate to the “Sync Offset” option. Inside of the text box, type in 470. This is the standard offset sync amount, but it may need to be adjusted depending on the audio you are capturing, or the device you are attempting to capture audio from.

You are now properly synced with the Video & Audio being captured via the Plugable Performance NIX Capture Card.

Please let me know if this helps resolve the issue!

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


#3

Hi Everyone,

We attempted to send over the correct instructions for helping the customer properly configure their Nix HDMI Streaming & Capture Card to properly capture the sound while streaming, but we did not receive a response back indicating that the issue is resolved. If Mr_Meds would like to continue troubleshooting, or anyone else is running into similar issues, please feel free to reach out to us directly at support@plugable.com, and we can work on the next steps for resolving the issue.

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


closed #4