Errors during long file writes, Backups


#1

Hi, am using a Plugable PCI Express to SuperSpeed USB 3.0 Two-Port Expansion Card with a power cable connected, along with a Plugable USB 3.0/2.0 SATA Hard Drive Docking Station (LucidPort chipset)

After about an hour or so of writing to the drive my backup crashes out on the server with lots of error 51’s and a few 57’s

The backup logs that the external drive is not a valid drive, then everything goes back to normal.

I experienced this also when trying to use WD Passport drives, however My Book drives plugged in to the card worked fine.

This was why I bought the powered Plugable drive dock, thinking that the card’s power, even with power plug, might not have been enough for the Passports.

I don’t yet believe the dock is at fault though, as I had the issue with the Passports.

Is there a firmware update for the card? The dock is already up to date, and am using the latest drivers for the card.

Amazon Orders: Order#: 103-0591276-6173055, Order#: 103-4512716-7311428


#2

Hi Bill,

Thanks for contacting us. Sorry to hear that you are getting errors during backups. Can you say a bit more about the setup you have there? I’m wondering what operating system and version you are running as well as the make and model of computer you are using.

A good troubleshooting step for the SATA dock is to run them with the included USB 2.0 cables for a while. The transfers will be slower but it there’s no issues, we can suspect a cable and get you a replacement.

Thanks for the additional detail,
Jerome.

Plugable Technologies


#3

Microsoft Windows SBS 2003, SP2 is the OS, the Passport drives that I tried, that didn’t work, were also USB 3 and had their own cables. Am swapping out the cable in a few minutes on the dock and will let backup run tonight and see what happens. Still won’t help with the Passports though. Server they are in is a Dell PowerEdge 1800, so it should, with the supplied molex power cable be able to power the ports.


#4

Hi Bill,

Let me know how the cable test turns out. If the USB3-SATA-U3 is stable on USB 2.0, we’ll get a tested USB 3.0 cable on it’s way to you.

Next, try connecting one of the Passports to another port, either USB 3.0 or 2.0 and try running a long transfer to it. Also try changing the cable to the Passports. If the Passport works on USB 2.0 but not 3.0 and other drives work with the USB 3.0 port we would look for a firmware update to the Passport or a cable replacement. Depending on the model, there maybe firmware updates available. What model of Passport do you have?

To address the power question, try running just one of the Passport drives at a time and see if it remains stable.

Let me know what you find out.
Thanks for troubleshooting,
Jerome.


#5

Wound up reflashing the Plugable Docking station after commenting out the StandbyTimer option in the settings.ini file. This has fixed my transfer issues to the Dock, backups take about 12hrs and it runs through fine now. I am assuming the issues with the Passports is a similar sleep setting in their firmwares. Will just hand those out to users to back up their desktops and not bother with trying to get them to work with the card. Easier just to buy a couple extra drives for the dock for weekly off-site backups.


#6

Hi Bill.

Thanks for letting us know about your fix. I’m glad to hear you are up and running.

Thanks again!
Jerome.


#7