driver for uc 232a and my mac don't get along


#1

Trying to install drivers for the UC 232A on my Mac with NO luck! Mac OC is 10.7.5 . Have tried to install “PL2303_MacOSX10.6_dmg_v1.4.0.zip”. Also tried “uc232a_mac 10.4.rar”. They seem to install, but do not show up when I go to the System Preferences/Network/Interface. Only shows “Wi-Fi, Firewire, Ethernet, Bluetooth DUN, and them VPN, PPPoE, and 6 to 4”.
Have tried several times and rebooted with no changes. HELP !


#2

Hi-

Thanks for posting- have you taken a look at our blog post on this topic yet?

http://plugable.com/2011/07/12/instal…

It appears from Googling the model number UC232a (https://www.google.com/shopping/produ…) that you’ve got a USB Serial adapter that isn’t from Plugable, and is based on another chipset. This would prevent the PL2303HX driver from working as it’s not the correct driver for your product.

For anyone using one of our adapters (or any based on the PL2303HX chip) the steps in our blog post should work. It looks like you’ll need to contact whoever manufactured the cable you purchased to find out what the appropriate driver is, but PLEASE let me know if I’m misunderstanding.

Thanks again for posting and best wishes-

Jeff Everett
Microsoft Certified IT Professional
Plugable Technologies


#3