Driver does not support Selected Baud Rate


#1

I have tried the default baud rate of 9600 the program uses 9600, 1200, 2400, 4800. I have tried all these rates but no luck. This is a program that speaks to another on a windows PC. This happens whether or not the cables are connected to the ports. Question is what are the supported baud rates or could it be windows7.

Each time the program is launched in 2 seconds the error pops up and even when you choose to ignore no communication happens.


#2

Hi Mitch,

Thank you for posting your question about the serial adapter. Could you please tell me what program you are using and what device your are connecting too? That will help me understand what is going on.

Thank you,

David
Plugable Support’


#3

Hello David this is an interface for a phone call accounting system from nortel. One machine runs the MDR interface and the pc with the serial adapter is running our property management system.

The property management system is an old dos program. The company that develops this is called resort data processing in colorado. They have a newer version of the interface with a gui which we will be upgrading to in a few months.

In the dos program is where I can set the different baud rates but none have worked so far. The thing is need two serial ports so the MOBO port is used up already but if I switch around the ports it works but I have another section of the program which then gives the same error. !](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1359741/serialerror_inline.JPG?1454705791)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1359741/serialerror.JPG?1454705791)


#4

Hi Mitch,

Thank you for the additional information and screenshot. Have you tried setting the baud rate for the port in Device Manager? Also, please be sure the COM port is set correctly in the software.

Please let me know if this doesn’t help.

David

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1359775/setbaudrate_inline.jpg?1454711447)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1359775/setbaudrate.jpg?1454711447)


#5

Yes I have matched the baud rate in device manager to the baud rate in the program. Keep in mind the program uses two com ports one to talk to the pbx and the other to talk to the call accounting. When I switch around the ports it works fine for the side using the mobo port but any side using the serial adapter does not work.

I have since found an old mobo with two serial ports and the program is up and running but I have three more of these interfaces to put in using the newer mobo so I would still need to find a solution. I would also prefer to use the the newer mobo.


#6

Hi Mitch,

I would like to send you a replacement adapter so we can understand if there is a hardware issue with the adapter or not. Could you contact us at support@plugable.com with your order number and preferred shipping address? Please mention ticket #133062 in the subject line so it gets routed appropriately.

Thanks!

David


#7

Hi Mitch,

Just checking back to see if you got this working. If not, please contact us at support@plugable.com, so we can arrange a replacement.

David


#8

I’m going to be closing this thread. Please contact us at support@plugable.com if you have any more questions or issues. Thanks!


#9