Drive in Lay-Flat docking station won't mount


#1

I have a Plugable USB 3.0 SATA Hard Drive Lay-Flat Docking Station, model# USB3-SATA-UASP1 with a Western Digital 150 GB Raptor (WD 1500ADFD) 3.5" SATA drive which I am connecting to an Apple MacBook Pro (late 2008 with 8 GB RAM). I cannot see the hard disk on either OS X 10.8.6 or Windows 7 running under Boot Camp. The docking station does show up in the Win 7 Device Manager as “asmedia ASM1053E USB Device” but the volume does not appear in Disk Manager, nor does it appear on the OS X Desktop. The drive spins up when I power up the docking station. I have tried using USB 2 and USB 3 cables. The MacBook has USB 2.0. Do I have to connect to a USB 3.0 port, or do I have a malfunctioning hard drive on my hands?


#2

Solved.

I tried the Lay-Flat with a brand-new Seagate Barracuda 750 GB drive and Disk Manager on Win 7 asked how to initialize it. So I guess my WD Raptor is kaput.


#3

Hi Gary,

Thanks for posting back and letting us know that you narrowed down the cause to a bad hard disk! If you ever need any help or information regarding any of our products, please do feel free to shoot us an email at support@plugable.com. We are here to help!

Regards,
Roze


#4