Does this work with Linux ?


#1

I got a raspberry pi and need a plug able USB I need to know before opening is it compatible with Linux ?


#2

Hi Dermot,

Thanks for contacting Plugable Support, I’ll be happy to help. If you can give me a bit more detail about the Plugable device you have I’ll be able to give you a better answer. However, most of our devices are compatible with Linux.

If you have one of our USB hubs, it should be fine.

I hope this helps! Just let me know if you need anything else and I’ll be happy to help.

Thanks,
Jerome.


#3