does bluetooth usb work with ubuntu 12.04LTS?


#1

Hi, ubuntu 12.04LTS has kernels 3.2 but seems doesn’t work buletooth usb… Help!


#2

Hello,

Thank you for your message. I am sorry there are problems getting the Plugable Bluetooth adapter working in Ubuntu 12.04.

You will likely need to update the kernel further. Linux kernels after June 2012 or so have support for this adapter. Support has been back ported to kernels back to later point releases of stable kernels 3.0+, specifically 3.0.34, 3.2.20, and all versions of 3.4.

If you update to a newer version and are still encountering issues, please contact us at support@plugable.com with the subject line “For Ticket #158019”. In the body of the e-mail, please include the output from the command lsusb

Thanks!


#3