Docking station no longer being detected


#1

I have had the Plubable docking station installed with an external monitor/kbd/mouse switcher and has been working fine. When I plug in the Plugable’s USB cable, laptop screen blinks and dual display comes on with external monitor.

For past few days, the plugging of the USB cable no longer causes the external display and kbd/mouse to be activated. I have tried to run the CD that came with the product, and the resulting message indicates everything is fine.

I have been using Windows 7 Home Premium.

What could have gone wrong?


#2

Hi Anil,

Thanks for posting! I am sorry to know that you are having trouble with the devices connected through the Plugable Docking Station UD-160-A.

Some quick questions to understand the setup and the issue better-:

  1. What I am assuming from your post is that you have a KVM switch plugged into Plugable Docking Station UD-160-A and that the external monitor, keyboard and mouse are connected to this KVM switch. Is my assumption correct? If not, could you describe the right setup?

  2. What other devices are connected through the Plugable Docking Station UD-160-A?

  3. Are the other devices working when the Plugable Docking Station UD-160-A is plugged to the system?

Once you reply with this information, we will figure out the next steps.

Thanks for your patience!

Regards,
Roze


#3

Dear Roze,

Thanks for your prompt reply!

My respones are in CAPS next to your questions.

My setup had been working fine until about two weeks ago. Periodically, I would find that the Plugable Docking Station won’t work, but unplugging the power and restoring it always brought it back up. I tried that approach this time around, but no improvement.

Thanks for helping me with this issue.

Regards,
Anil Saigal

On Fri, Sep 16, 2011 at 3:20 PM, Plugable Technologies on Get Satisfaction! wrote:

Roze , an employee of Plugable Technologies, replied to Docking station no longer being detected, a problem about Plugable Technologies.
Hi Anil,

Thanks for posting! I am sorry to know that you are having trouble with the devices connected through the Plugable Docking Station UD-160-A.

Some quick questions to understand the setup and the issue better-:

  1. What I am assuming from your post is that you have a KVM switch plugged into Plugable Docking Station UD-160-A and that the external monitor, keyboard and mouse are connected to this KVM switch. Is my assumption correct? If not, could you describe the right setup?
    I USE A KVM DEVICE TO SWITCH MY KBD/MSE/MON BETWEEN TWO COMPUTERS. ONE OF WHICH, MY LAPTOP IS CONNECTED TO THE PLUGABLE DOCKING STATION VIA ITS USB CABLE.

  2. What other devices are connected through the Plugable Docking Station UD-160-A?
    THERE ARE NO OTHER DEVICES CONNECTED TO THE PLUGABLE DOCKING STATION (NO HD’S, NO SPEAKERS ETC.)

  3. Are the other devices working when the Plugable Docking Station UD-160-A is plugged to the system?
    WHEN PLUGABLE DOCKING STATION IS CONNECTED, EVERYTHING ELSE STILL WORKS. MY KVM STILL CAN CONNECT MY OHTER COMPUTER TO KBD/MSE/MON, AND MY LAPTOP CONTINUES TO WORK. IT, HOWEVER, WONT DETECT AN EXTERNAL DEVICE ANYMORE WHEN I PLUG IN THE USB CABLE FROM THE PLUGABLE INTO IT.

Once you reply with this information, we will figure out the next steps.

Thanks for your patience!

Regards,
Roze


#4

Hi Anil,

Thanks for the information! A couple of things to narrow down the issue-:

  1. If you remove the Plugable Docking Station UD-160-A from the setup and directly connect the KVM device to the laptop, does everything work fine. Are you able to switch the keyboard, mouse and monitor to use with the laptop without issues?

  2. To identify if there are any issues with the dock, plug in the monitor, keyboard and mouse (if the mouse and keyboard are not USB and hence cannot be connected, just let us know) directly to the Plugable Docking Station UD-160-A without the KVM switch, and connect the dock to the laptop. Does the laptop detect the devices and do they work fine?

When you post back with this information, please also let us know the make and model of the KVM switch.

Thanks!

Regards,
Roze


#5

Disconnecting the KVM switch completely from plugable and connecting a mouse to the plugable USB port, the plugable is still not being detected by the laptop when its usb cable is connected to the laptop usb port.

The KVM switch is IOGear DVI Model# GCS1762.

Anil


#6

Hi Anil,

This does confirm that the Plugable Docking Station UD-160-A has failed, since even without the KVM switch in the setup, the devices are not being detected.

We would like to send you a replacement to get you up and running at the earliest. As soon as you shoot us an email at support@plugable.com with your Amazon Order ID, the serial no (given at the bottom) of the device and the best address to send you a replacement, we will ship it to you.

Regards,
Roze


#7