Dock not outputting 2560 x 1080


#1

With all monitors hooked up I can’t get the unit to output 2560 x 1080 to one output I have tried all of the outputs and different cables. The 2560 x 1080 resolution does not show up when the unit is put through the dock but does show when it is put through the computer.


#2

Hello Roger,

Thank you for contacting Plugable support! Sorry to hear about this issue. I’d be more than happy to assist you.

  1. What make and model monitor are you using that is 2560x1080?

  2. Is this monitor being connected via the 4K HDMI port or one of the DisplayPorts (either natively, or with a DP to HDMI adapter)?

  3. If using an adapter, is it active? I suspect that if you’re using a passive DP to HDMI adapter this may be why you’re unable to achieve this resolution.

Please don’t hesitate to let us know of other questions.

Thanks again for contacting Plugable support and best wishes!

Joshua Henry

Senior Engineer
Plugable Technologies


http://plugable.com | http://performance.plugable.com/


#3
  1. https://www.amazon.com/dp/B01N7UF8T4/?coliid=I1DWR3PFUVNYTW&colid=1QSK34REZUTLF&psc=0&ref_=lv_ov_lig_dp_it It is an LG 34UM59-P.

2.As previously stated I have tried it through both of the DP and HDMI ports. Straight HDMI cable and through two different DP to HDMI cables. I tried an extron active DP adapter and it would not pass the 2560 x 1080 edid.

  1. It doesnt work with both an active or passive.

#4

Thanks for verifying all of that information for me! I really appreciate it.

Looking at the monitor specifications LG states that the screen supports: “60 Hz / 75Hz with Freesync over HDMI 1.4 and up”.

I would take a look at your screen advanced settings and make sure the screen is set to only 60Hz. If the screen is trying to run at 75Hz that may be causing some issues and blocking the system from being able to output at your desired resolution. However - I would have expected that over the HDMI port on the dock things would be working fine as that port is driven by the graphics card in your computer. I would also make sure that if your system supports Freesync that it is disabled.

What is the highest resolution that you’re currently able to use?


closed #5

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.