Display order


#1

Running a dual DVI GeForce 9500GT card on Windows XP Pro; when inserting Plugable UGA-2K-A, this display becomes #2 and causes a “dead spot” when moving from displays on DVI #1 and DVI #2. Is there a way to set the Plugable as the #3 display?


#2

Fixed my own issue: Even though I had rearranged the monitors in display properties to be DVI 1 (#1) - DVI 2 (#3) - UGA-2K-A (#2), Windows was having an issue with seamless movement between the two DVI outputs. I unchecked “Extend my Windows desktop onto this monitor” for the UGA device and the “dead spot” disappeared. Re-checking this option did not recreate the dead spot and the cursor now moves across the two DVI desktop monitors seamlessly now. Apparently this spurred Windows to recognize the configuration.


#3

Cool - Thanks for self-solving this one before we could even get to it, and posting what you saw for the benefit of others. Thank you!!


#4