Display Defaults to "Extended Display" Mode Even Though There is No Second Monitor


#1

Windows 7 defaults to extended display for startup when using the plugable usb 2.0 docking station, even though I don’t have a second monitor installed. I change the settings to “Show Desktop Only on 1” and make that my default setting. When I shut down and restart my computer, however, it reverts back to the extended display mode. How do I stop this from happening, so that the computer defaults to “Show Desktop Only on 1” when I start up Windows 7.


#2

Hi David,

Thanks for posting! Yes, a quick workaround is disabling the graphics device you aren’t currently using. Here’s a screenshot of the devices on the UD-160-A

!](https://s3.amazonaws.com/satisfaction-production/s3_images/562864/ud-160-a-device-manager-circled_inline.PNG)](https://s3.amazonaws.com/satisfaction-production/s3_images/562864/ud-160-a-device-manager-circled.PNG)

If you right-click on the “Plugable UD-160-A” under “USB Display Adapters”, you’ll get a menu with the second choice being “disable”. Select that, and the USB graphics interface on the dock will no longer be seen by Windows.

And then if you do connect a monitor to the dock in the future, just remember to head back to the same place and click “enable”.

Hope that workaround helps. Thanks again!
Bernie


#3