Digital Viewer won't save Microscope Image


#1

How does one fix this error message using the Digital Viewer with the USB 2 Digital Microscope:

Failure to save image data to file /Users/Hugh/Digital Viewer/Single Shots/S20160525_001.jpg

Cheers.

Hugh


#2

Thanks for getting in touch!

It sounds like you may have a permissions issue preventing the program from accessing your user folder. Could you try running Digital Viewer as an administrator?

To do this, right click on the shortcut for Digital Viewer, and click “Run as administrator”.

Let me know if that helps!


#3

My bad! I am on a Mac, OS X El Capitan. Not sure how to do the Administrator trick on a Mac as I am fairly new to them.

I can get Photo Booth to save a pic, but it is not as good to use at your Viewer.

Cheers.


#4

Ah, sorry, I should have caught that from the way you outlined the folder structure.

In that case, try the tutorial on this page:

https://support.apple.com/en-us/HT201560

Hope that works! If not, I should grab logs from your system.


#5

Well Sam, the page said that for El Capitan this was no longer necessary. But I did it anyway.

And hey - it is now saving pictures! So I am cooking with gas now.

Many thanks. :slight_smile:


#6

Glad that worked!

Regardless of what Apple thinks, permissions can still get messed up! Happy you ignored that message and proceeded with the fix.

Please let me know if you have any other issues down the road!


#7