Digital Viewer shows the wrong cam


#1

The microscope app picks up the wrong cam. Using Digital Viewer 3.1.07 with Windows 7. My laptop has a built in camera that shows up when I boot Digital Viewer. No way to change the cam. When I disable the built in camera and re-boot Digital Viewer, the USB microscope shows up fine. In the file config.ini is the line “resourcespath=default”


#2

What I mean is that I think all I need to do is change that line in the config.ini file; but I don’t know what resourcespath should be equal to.


#3

Hey David,

Thanks for contacting us!

It’s actually simple to change the device to the microscope. Just go into the settings menu (the grey gear icon), and in the drop-down box select the microscope. It should be named USB2.0 Camera.

Let me know if that works!

Sam Morgan
Plugable Technologies


#4

Ooops! I missed that button - I guess 'cause its grayed out. Works fine, thanks!


#5