Device stopped with code 43


#1

I have a UGA-2K-A and a UGA-125 which were worked fine on a Windows XP machine. I was gone for three months and used the machine without them. On return I got no green light even though device manager indicated they were working. I connected them to a Windows 7 machine and they self installed and worked. I then downloaded latest Displaylink software on XP machine and tried again, this time still no green light and device manager indicated stopped with code 43 error.


#2

Hi Art,

Thanks for posting you question here, I’ll be happy to help. Since you’ve taken the troubleshooting step of testing the adapters on the Win 7 machine, it’s likely that the hardware is functional and something has gone awry with the software.

To help us figure out what that is, I’d like you to run the DisplayLink Support Tool and forward the log files that it creates along with your Amazon Order Id over to us at support@plugable.com.

Here’s instructions on how to run the support tool –

http://plugable.com/support/tools/dis…

Once we get these additional details, we’ll figure out the best next steps to get your issue resolved.

Thanks,
Jerome.


#3

Hi Jerome - Thanks for the confident face !!! As soon as I ran the tool everything started to work. It recognized both adapters and I got the Systray UI, which I couldn’t get before. Is there any reason to send you the log?


#4

Hi Art,

Thanks for letting me know! I’m glad to hear that everything is working now. There’s no need to send the log files unless you hit another issue then if you like, just send the logs along with a link to this thread and your Amazon Order Id over to us at support@plugable.com

Thanks and Happy Holidays,
Jerome

Plugable Technologies


#5