Desktop Background Only


#1

Hey I have the Plugable universal docking station—it was working fine until a few days ago–I may have changed a setting but now everytime I connect to my laptop,it only shows my desktop background. I dont have 2 monitors hooked up to it yet–I only got it for all of the connectivity–what do I need to do in order for it to show my desktop? Thanks


#2

Hi Dean,

Thanks for posting! We should be able to get things back to normal.

I’m going to give instructions for Windows 7 … just let us know if you’re using something else …

It sounds like Windows has errantly set the (unconnected) screen set as primary (with the start menu/task bar and probably any desktop icons).

If that’s the case, the quickest way to fix it is to hit Windows 7’s “Windows-p” key combination, which will bring up a menu of choices: “Disconnect Projector, Duplicate, Extend, Projector only”. Windows calls it “projector” but it makes the change to all your secondary screens.

If you change it to “disconnect projector” (which is the right choice if no monitor is plugged into the open port). that should get everything back on your primary screen.

If you can’t see the menu when you hit Windows-p it may be on the unconnected port. You can hit Windows-p, hit the left arrow key once or twice, and hit enter, and it should do it (try a few times to make sure you make it to disconnect).

Hope this helps - let us know!
Bernie


#3

Hey Bernie,
I’m actually using Windows Vista. How can I reset on that os? Thanks for your response.

Dean


#4

Hi Dean,

Ah, great - with Vista the method is different, but we’re still trying to achieve the same goal (disabling the unused 2nd display). We just don’t have the Windows 7 shortcuts to make it easier.

The pitfall we’re having to work around (if we understand things correctly) is your dock doesn’t have a monitor attached, but things were configured when one was (or it got into that mode somehow). So when the dock is connected, your main screen becomes a secondary screen and your start menu/taskbar/etc. are “hidden” on a monitor that isn’t there.

A few ways to solve this on Vista:

  1. Switch the monitor over to the USB dock (which Windows thinks is the main monitor), then open the DisplayLink tray applet menu and set the DisplayLink display to “off” (which will cause the monitor to go black/disabled), then switch the monitor back over to your main machine.

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0jJFGEkZtqIaUo0SFuarTCfIou485kbWjmbdG8U3ZKF2IomdwPi9-3Sj-plXi1OwCwUWHBNlQn52Qa5U4WTiPJY=.PNG)](http://s3.amazonaws.com/satisfaction-production/s3_images/493570/vista-displaylink-menu.PNG)

  1. Alternatively, you could keep the monitor where it is, right click on the desktop, and choose “Properties”. This will bring up the Windows Display Properties control panel. If you don’t see it, it means it came up on the unconnected monitor. In that case, now hit Alt-spacebar (to bring up the windows’ controls menu), hit the down arrow once and hit enter (to blindly select the “move” option on the menu), then hold down the left/right arrow keys to move the window back from oblivion onto your main monitor.

Once you have access to the control panel, check “This is my main monitor” on your actual main monitor, and uncheck “extend the desktop onto this monitor” for your USB attached one. (section #1 below).

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0hPR0jiil4nz75lHe0mGG01mWbtlw1Wi6xWZmUcXqOvwlLjWc27SEukKJqKno2S-e0l5lWDfGoppNKpDMb4rogs=.PNG)](http://s3.amazonaws.com/satisfaction-production/s3_images/493572/vista-display-properties.PNG)

If you have any trouble at all, the DisplayLink Manual is a good starting point for more details. Vista instructions start on page 14: http://displaylinkmanuals.s3.amazonaw…

It’s a tricky position to have your main monitor not be connected, so it’s understandably confusing to get out of the situation.

Hopefully the tips here will help! Let us know if you get stuck at all!

Thanks for your patience,
Bernie


#5