Ctrl-1, Ctrl-2, and Ctrl-3 Keyboard Commands Hijacked?


#1

Ever since I installed my ProductsPlugable USB Bluetooth 4.0 Low Energy Micro Adapter, I cannot use my ctrl-1, ctrl-2, or ctrl-3 keyboard controls. How do I stop the driver from hijacking my keypresses?


#2

Hi David,

Thank you for posting. I’m sorry about the problem with the Ctrl commands. I’ve never heard of this happening before. Could you please tell me the make and model of your keyboard?

Thank you,
David
Plugable Support


#3

Hi David.
I have a Logitech K200 keyboard connected via USB. From the bottom of the keyboard, I think the model number is Y-U0011.
David


#4

Hi David,

Thank you for that information. I’m surprised even more because I expected it would be a Bluetooth keyboard that was affected, not a USB one.

Could you run our diagnostic program? I would like to see what is happening.

To do this, please plug the adapter into your computer, then go to this page, and follow the instructions there:

http://plugable.com/support/plugdebug

When you run the program, it will create a zip file on your desktop with your computer name and the date. Please send that file directly to our support email address support@plugable.com

Please put “For Ticket #158374” in the subject line.

Of course it it turns out something is wrong with the adapter, we will get a replacement out to you right away.

Thanks!

David
Plugable Support


#5

David,

Thank you for the reply. I ran the diagnostic program and sent the file to your support e-mail. I have also tried connecting a different keyboard via USB (a Dell KB212-B), and have the same problem with that keyboard, so I do not think I have a hardware problem with my keyboard.


#6

David (and the Internet at large),

First, I’d like to say that my problem has been solved. Apparently around the same time as I installed the Plugable dongle, my nVidia GeForce Experience software updated itself, and that caused the issue. By disabling the “Share” feature, I disabled some godawful overlay option that was hijacking the keypresses. I am not the only one with this problem - see, for example, https://forums.geforce.com/default/to… . I had googled my problem when it first popped up, but I must have been doing so before these other forum posts appeared.

Second, I would like to thank Plugable’s support team - they were very helpful in e-mailing back and forth with me after I sent in the diagnostic information, and I was very impressed with the individual attention, helpfulness, and customer service I received. David kept coming up with possible solutions and walking me through the diagnostic process to try everything and find the problem.

Thanks again.


#7

Hi David,

Thanks for your kind words! I’m glad you found the problem.

David
Plugable Support


#8