Cornfused..


#1

Installed PL2303 on my xp-pro laptop, worked great…Installed one on a windows 7 machine
and it wouldn’t work…error said “missing Library.dll file” Thanks, Mike G


#2

Hi Mike,

Thank you for posting your question about the PL2303. I’m sorry to hear you are having troubles with it.

Could you answer a few questions for me?

  1. When did you see that message? When you plugged in the cable for the first time, or when you tried to install the driver, or when you tried to communicate through the cable.

  2. What device are you trying to communicate with?

  3. What software are you using to communicate with that device.

Thank you,

David


#3

David,

  1. I sew the message (Library.dll not found) after I install the driver.

  2. I’m trying to communicate with a CAS LP1000 printing scale.

  3. The software is LP-Works.

I bought 4 of these Plugable USB Serial Converters,
and 2 of them worked great with win xp-pro.

Thank You for your help,
Mike


#4

Hi Mike,

We have troubleshooting program that helps us figure out what is going on in situations like this. Could you plug the USB serial adapter into the Win 7 machine, and then go to this page and follow the instructions there:

http://plugable.com/support/plugdebug

Please send the resulting file directly to us at support@plugable.com instead of posting it here, and put “Ticket #39755” in the subject.

Thanks!

David


#5

Hi Mike,

I was wondering if you sent that debugging file to us? I didn’t see come in.

Hopefully you found a fix for the issue.

Please let me know.

David


#6