Connecting a serial port cable to a Mac Pro via USB


#1

I am trying to connect my Skyliner 300p telescope SynScan hand control to my Mac pro via rj11 to serial connecter female to serial connector male to usb port (similar cable as attached picture).

So far I cannot connect even though downloading the following software…
• HL-340 / CH-340 / CH-341 Driver (V2.0.0)
• PL-2303 Driver

Two days in with no success so any help most welcome Thanks in advance…

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1275708/cbl01-cbl02_inline.gif?1442141883)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1275708/cbl01-cbl02.gif?1442141883)


#2

Hi Steve,

Thank you for contacting us about your adapter.

Let’s make sure the driver in the Mac for the serial adapter is working OK.

Please open a terminal, and type this:

ls /dev/ | grep usbserial

You should see two results: tty.usbserial and cu.usbserial

In the software, make sure the port is set as /dev/cu.usbserial.

Be sure to use the driver from our website. You can download it from this link: https://s3.amazonaws.com/plugable/bin…

Also, the adapter is not currently working in the Beta OS X 10.11.

I hope this helps. If not, please let me know.

David
Plugable Support


#3

Hi David,

Ive followed all the instructions, downloaded the software from your link and no luck…
I have copied and pasted ls /dev/ | grep usbserial into the terminal with the correct spacing and hit enter and it just resets with no results. I have also tried typing the command in but still the same result.

Ive looked at the USB post and have the following information as below.

USB2.0-Ser!:
Product ID: 0x7523
Vendor ID: 0x1a86
Version: 2.54
Speed: Up to 12 Mb/sec
Location ID: 0x14500000 / 9
Current Available (mA): 500
Current Required (mA): Unknown (Device has not been configured)

I am currently running version OS X 10.9.5, I was going to upgrade to YOSEMITE but that can wait for now.

Could I be doing something wrong?

Thanks for your help so far, please advise further.

Steve


#4

Hi Steve,

Thank you for doing all of that. Can you contact us directly at support@plugable.com with your Amazon order number? I would like to send a replacement adapter.

Thanks!

David


#5