Computer reboots upon disconnecting


#1

Everything works great with my Windows 7 HP laptop when I plug into the universal docking station, but when I disconnect from the docking station, the computer reboots itself every time. Is there a solution to this?

Thanks,
Bryan


#2

Hi Bryan!

Thanks for posting and sorry to hear that you’re having disconnect problems with the Universal Docking Station! We’ll get you up and running!

Some questions to narrow this down:
* Are you connecting through a hub or straight to the laptop ?
* What is the laptop model ?
* Besides the disconnecting, is everything else working fine with your docking station ? (e.g. USB Graphics, the ports on the Docking Station, etc.)

Once we have this information we can suggest next steps!

Regards,
Lampros


#3

No hub, just directly out the the docking station into the laptop.

It’s an HP Pavilion DV6000.

Everything else works great with the docking station.


#4

Hi Bryan,
Thanks for that info !

Some more questions:
* Has this been happening ever since you got the unit or did it recently start?
* In cases like this, running the DisplayLink Support Tool and sending us back the logs can help a lot in identifying the root cause of the restart. Can we ask you to run the Tool and e-mail us the logs at support@plugable.com ?

Regards,
Lampros


#5

It’s happened ever since I got the unit last week.

I ran the tool and sent the logs.


#6

For anyone interested in this, the problem was a previously installed driver that was causing problems with the DisplayLink drivers.

To solve this, we needed the DisplayLink logs. To get the DisplayLink logs, one needs to run the DisplayLink Support Tool and send the logs to us at support@plugable.com for analysis.

Included in these logs are also the crash dumps that Windows produces on every blue screen of death (BSOD) or crash. We analyze those to see what files were called during the crash.

In this case, we found the driver responsible to be L6TPortB.sys. A Google search revealed that this driver is associated with the TonePort devices made by Line 6. It is unclear to us whether this is a system specific issue or a general issue with TonePort devices, but the solution was to uninstall the TonePort software.

Upon uninstalling, the issue was resolved.


#7

I might add that it was an old driver that was causing the problem. When I installed the new TonePort software, everything worked splendidly.

Thank you so much for your help on this, you guys are really helpful!


#8

Hi Bryan!

Thanks for that!

For the benefit of others, can you say what is the driver version that you are using now and the problem isn’t there?

Regards,
Lampros


#9

Version: 3.72.0


#10