Cant get UD-160-A to work (at all) with Asus EP121 Slate and Samsung Syncmaster S23A350H.


#1

(Also posted as ‘reply’ on EP121 forum).

I’m helping a client with an Asus Eee EP121 running Win 7 Ultimate. I just installed an UD-160-A. I’m trying to use it to drive a Samsung SyncMaster S23A350H, which has two source inputs: VGA and HDMI. The installation seemed to work - although if I’m supposed to see a green LED I don’t. I only see a blue LED (Power). The monitor is plugged into the Plugable (using the DVI/VGA adapter). I get nothing on the monitor at all. Using Windows “Display/Screen Resolution”, I only see 1 display device - which identifies as the SyncMaster - but the only active display is the Asus tablet. The keystroke “Windows Key/P” produces no result at all. Can you help? In case you are wondering, I’m adding the ‘unhappy/anxious’ face.

Thanks,
Joel.


#2

Hi Joel,

Thanks for posting.

The green LED (below the blue) shows whether a USB device has been plugged into (and successfully configured) by one of the 4 USB ports. So you should see that if you plug in something (e.g. USB mouse) to the dock.

Then on to the main thing: It’s very odd both that Windows-P doesn’t work, and that you see SyncMaster as the only display (when the SyncMaster is blank, but the tablet screen is on). Something unusual is happening from a software perspective.

I’d recommend a reboot of the tablet, if you haven’t already, given the odd behavior.

Assuming that doesn’t help, if you’re near the client’s machine, can you run DisplayLink’s support tool, and email the resulting zip file it places on your desktop to support@plugable.com? Here’s how: http://plugable.com/support/tools/dis….

That’ll give us an inside look at what’s going on, and we’ll be able to figure out next steps.

Thanks for your patience while we try to figure this out!
Bernie


#3

Hello Bernie,

Thanks for your quick response, advice and offer.

I rebooted many times. Tried it with the external monitor attached and unattached.

I also tried an update from Display Link )of the lastest 6.2 M1 “DisplayLink USB Graphic Software for Windows v6.2 M1 - 19 Mar 2012”. (On restart/reboot, that software reported “Incompatible Display Driver - DisplayLink USB Graphics software no compatible with the graphics card or OS. Please visit www.displaylink/software to check if a newer version is available”. Since that software was only 1 day old, there was not a newer version.)

I had to leave and thus uninstalled all of the software and hardware before leaving, but I will be back in there Friday, I’ll reinstall and then do a support tool collection. (I did do that already and sent the info to DisplayLink - I have not heard back from them.)

I’ll send info this coming Friday and see if you or other support staff can followup then - while I’m onsite.

Other info: Monitor is currently connected to Tablet via HDMI. Tablet can use one monitor or the other but doesn’t seem to recognize both concurrently. The only way to currently change between local/builtin monitor and external HDMI is to reboot.

Thank you,

  • Joel.

#4

Hi Joel,

This may be an important clue: “Other info: Monitor is currently connected to Tablet via HDMI. Tablet can use one monitor or the other but doesn’t seem to recognize both concurrently. The only way to currently change between local/builtin monitor and external HDMI is to reboot.”

This is pretty unique behavior to the EP121 (Windows itself doesn’t have that restriction or the need to reboot), which makes me think some special stuff is going on.

We know of some users who’ve successfully paired our adapters with the EP121 ( e.g. visible on the Amazon forum at http://www.amazon.com/would-use-this-…)

So we just need to figure out what’s different about the EP121 setup/settings here.

Sending those DisplayLink logs to support@plugable.com may reveal a clue to us. Thanks!

Bernie


#5

Hello Bernie,

I appreciate the ongoing feedback. When I follow the link you provided (http://www.amazon.com/would-use-this-…), what I see is that it is a reference to the Warpia wireless VGA, not the Plugable. Are the both DisplayLink based? I agree the writer is saying that it works for their VGA monitor, which is certainly farther than I got, but the writer doesn’t indicate if the monitors are concurrently displayed. It was in April’11 but I left a note asking, so we’ll see if s/he responds.

I see you found my duplicate posting in the thread from a few months (http://support.plugable.com/plugable/…). That thread does not show a working conclusion to working with the Slate. Seem you took the support off-line. Do you know if that was ultimately successful?

I’ll note that I did use the Plugable, same model, once before successfully with a laptop, and it set up no problem then.

  • Joel.

#6

Hello Bernie,

Support Tool Dump Files sent per instruction. I await guidance.

Thank you,

  • Joel.

#7

For the benefit of others - Joel’s Win7 EP121 tablet was running generic VGA drivers for the main GPU. Full (WDDM) drivers are required for the main GPU, in or der for USB graphics to work, because they make use of the main GPU.

So if anyone hits a similar sounding problem, checking that your main graphics drivers are up to date is a good step. Thanks for Joel’s patience while we figured that out!


#8