Cannot find window drive on disk UGA-2k-A


#1

When I go to install on corporate system and error message pops up that says software package appears to be modified. Installation adorted. Please contact your vendor for assistance.

PLEASE HELP…this is for a business


#2

Thanks for posting! We’ve not seen an error like this before, so let’s try to figure this out.

First off, rather than using the CD, can you try downloading the latest driver at http://displaylink.com/support/downlo… and let us know if that installs without error

Then once we’ve got something working, we’ll figure out what’s going on with the CD install.

Thanks again for your post and your patience!
Bernie


#3

Bernie,

Thanks for the quick response. I tried doing that and the license agreement pops up. Great!!! - NO, it gives the message again! I have even tried to install a the 5.4 driver.


#4

Hi Wilson,

Can you say what OS are you using? And are you have administrator rights for your login on this machine?

Do you have access to any Bosch IT people who can say whether the corporate PC you’re using is locked down in any way – e.g. that it allows you to install drivers, etc, and generally what might be different about these PCs?

There are lots of things IT can do to limit PCs so that “normal” users can’t install drivers, etc. And it’s not uncommon. Unfortunately, because there are a lot of different methods, it will be difficult for us to tell from here what the cause might be.

Thanks for exploring this angle, and thanks for your patience,
Bernie


#5

Hi,

We are on Windows XP SP3 Professional. We have administrator rights to the computer. We were able to load two computers. Is there anyway you can send another disk? It would attempt to install, but he just can’t find the drivers. The disk doesn’t even list the drive when trying to do a manual setup…only Mac and Linux.


#6

Hi Wilson,

One suggestion - make sure you are not using XP’s Find New Hardware Wizard, because that won’t find any installer in .exe or .zip format.

Rather, you need to be clicking the DisplayLink setup program (either on CD or downloaded) directly. It sounds like you’ve already done that, because you reported the “software package appears to be modified. Installation aborted” error. And I assume you’re still blocked on that error.

Another way to think about it – If you were able to successfully install on other computers, what happens when you use the same disk (or method) you used there, on this machine?

And you said the error is the same directly clicking and installing the latest drivers from http://displaylink.com/support/downlo…, is that correct?

The drivers which are on the CD are not different from the downloadable ones, so a new CD would not help in either case.

If you’ve tried these paths, there appears to be something about this XP SP3 PC which has been actively configured to limit software and driver installs in some way - if that’s the case, there isn’t going to be anything we can do unfortunately.

We’re willing to help if we can, but we also understand if you don’t have IT help, and need to return the product. Returns are no-hassle within 30 days, just visit http://www.amazon.com/gp/css/returns/…

Thanks for trying what you can. Best wishes,
Bernie


#7

There seems to be something with the driver. Even when I totally eliminate the disk, and download the driver from directlink.com and run the driver, it does the same thing. Oh well… I am popped with this for today. Maybe I will try it again tomorrow.


#8

I get the same message "software package appears to be modified. Installation aborted. Please contact your vendor for assistance. ". I downloaded the driver using Ie9 and Firefox 4…

I am running Windows 7 Ultimate 64 Bit the following is the download link that i used.

http://www.arkview.com/download/Arkvi…

I am using Arkview USb Display adapter-1612

I have included a link to another user experiencing the same problem and posted about this problem/bug on your forum back in June of 2010

http://www.displaylink.org/forum/show…

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0uYOIEMDz6ev4mtkRxm7iJ5rh-eS3pL9curzS_8p8UAUjlf-njhNxBbnGEiWLMvexg==.png)](http://s3.amazonaws.com/satisfaction-production/s3_images/375308/error.png)


#9

Hi rcalcines,

Thank you very much for posting this info about the similar problem you hit on another company’s product. Hopefully it will help identify a pattern that leads to the cause for everyone.

These are the only instances I’ve heard of this happening. This message sounds like it’s coming from an installer utility or Windows which has been called as part of the DisplayLink install. The failure sounds like they’re talking about a failed checksum or signing check.

If that’s right, either the driver package has been corrupted/changed during download, or by some software after download has completed (I wouldn’t put it beyond anti-virus software to poke around a download like this, perhaps changing something inadvertently). Another possible cause might be the certificates that the driver has been signed by (as required by Microsoft) might not be accessible or might have been revoked, causing a signing check to fail.

I’d encourage anyone who hits this to try downloading the latest drivers directly from DisplayLink: http://displaylink.com/support/downlo… to see if the problem also happens with them.

And if that doesn’t work, and you’re willing, run the DisplayLink debug tool to send your log files to DisplayLink: http://www.displaylink.com/support/ti… (also copy us, support@plugable.com if you have a Plugable adapter - we’ll make sure to take a quick look if we see anything)

I see you’ve also posted on the DisplayLink forum. I’m hopeful that with some more info, this mystery can get figured out. Posts with any more detail are definitely welcome.

Thank you!
Bernie


#10

Hello everyone,

unfortunately I’ve the same problem.
Is there a solution ?

Thanks


#11

Hi Jeschke!

What is the model of your Plugable device?

Have you tried the latest DisplayLink drivers from here?

Regards,
Lampros


#12

Hi Lampros,

its a I-Tec USB Display Adapter.

My system:
Windows XP SP3
i7 8 Core
3GB Ram

Still the same problem…

Kind regards
Chriss


#13

Hi Jeschke,

Thanks for your reply!

Unfortunately we cannot provide support for non-Plugable products. However we still recommend that you try the latest drivers and see if they solve your issue. The rest of your system specifications look more than enough for DisplayLink products.

To get the new drivers - 5.6 M1 look here: http://www.displaylink.com/support/downloads.php

Regards,
Lampros


#14

Hello Lampros,

mhhh but it’s def. not a plugable-product-problem because its not plugged to the PC !
Independent from all products there have to be a possibility to install DisplayLink on every PC.
And yes i used the latest driver.

Ok but thanks for helping me …

Regards
Chriss


#15