Camtasia compatibility with Plugable UGA-2K-A USB 2.0


#1

Camtasia won’t even load with the UGA-2K plugged in. I get an error about needing a graphic card compatible with Quartz extreme. I want to record on my main iMac… not the monitor attached to the UGA-2K. Is there a way to do this without having to unplug the UGA-2K every time?


#2

Hi Lidocayne-

Thanks for posting with your question!

I just did a quick test of Camtasia on OS X 10.8.3 using the DisplayLink 2.0 driver that was released just a month and a half ago on 3.22.13, and had no issues doing a recording on my USB attached display.

I’m guessing you may be using the older 1.8 version of the DisplayLink driver for OS X, and that the issue is specific to this older driver version.

If you open a terminal window and use the following command, and you can check your DisplayLink driver version:

kextstat | grep Display

The most recent version shows as below:

75 0 0xffffff7f81435000 0xc000 0xc000v com.displaylink.driver.DisplayLinkDriver (2.0)

If you’re on the older 1.8 version, to update, you’ll need to uninstall the old 1.8 driver using the 1.8 installer at the link below, reboot, and then install the 2.0 version. After a 2nd reboot you should be good to go.

http://www.displaylink.com/support/ma…

I hope this helps, and I’ll be curious to hear your results. Please let me know of any other questions!

Best wishes-

Jeff Everett
Plugable Technologies


#3

Thank you for your response. Terminal response is:

103 0 0xffffff7f81184000 0xc000 0xc000 com.displaylink.driver.DisplayLinkDriver (2.0)

I verified that I’m on the latest version. Any other thoughts?

I’m on OS X 10.7.5

Thank you!


#4

Hi again-

Thanks for confirming that you’re on 10.7.5. Since my initial test was done using a UD-3000 and a USB3-HDMI-DVI, I double-checked using a UGA-2K-A, and found that I’m still able to do a recording.

As a result, I’m guessing that an update in 10.8 has resolved this- there is also some discussion here of Camtasia 2 issues on 10.7.5, so it seems an update to 10.8.3 may be your best option:
http://feedback.techsmith.com/techsmi…

Any other questions, let me know. I’m curious to hear if this helps.

Best-

Jeff


#5

I finally got around to installing 10.8.3. I still get the same error (see attached image).

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/896410/Screen%20Shot%202013-05-06%20at%208.49.36%20AM_inline.png?1367848196)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/896410/Screen%20Shot%202013-05-06%20at%208.49.36%20AM.png?1367848196)

I did the terminal command again and I got this:

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/896411/Screen%20Shot%202013-05-06%20at%208.50.28%20AM_inline.png?1367848258)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/896411/Screen%20Shot%202013-05-06%20at%208.50.28%20AM.png?1367848258)

Any other thoughts? If I unplug the plugable UGA-2K-A USB 2.0 , then it works fine… Thank you!


#6

UPDATE: I re-downloaded and re-installed Camtasia. Appears to work now! Thank you!


#7

Hi Lidocayne-

Thanks so much for following up to let us know that re-installing Camtasia worked- (and sorry you had to figure that step out on your own)!

Please let us know if you run into any other questions in the future.

Best wishes-

Jeff


#8