ax88178...same speed


#1

I just purchased an AX88178 and installed it on Windows 7.
The device does not read higher than 100 Mbps speed. My Ethernet on other computers are reading a 280 Mbps.
It seems that there is an issue with the device. Is there any trick? Windows 7 recognized the device properly but no change on speed


#2

Hi Antoine,

Thanks for posting! Let’s try to figure out why Windows 7 is listing the speed of the connection through the Plugable Gigabit Adapter USB2-E1000 as 100 Mbps and not more.

Some quick questions to understand the setup and the issue better-:

  1. What is connected on the other side of the Ethernet cable plugged into the Plugable Gigabit Adapter USB2-E1000?

  2. Is the Ethernet Cable plugged into the Plugable Gigabit Adapter USB2-E1000 CAT.5e (it is usually printed on the cable)? If not, what is it?

  3. For testing purpose, if you unplug the Plugable Gigabit Adapter USB2-E1000 from the current system, plug it on one of the other computers(that is showing 280 Mbps through its Ethernet connection), install the drivers and connect the same Ethernet cable that is currently connected to that computer’s Ethernet port, does the system show 100 Mbps or something different?

Once you post back with this information, we will figure out the next steps!

Thanks for your patience while we figure this out!

Regards,
Roze


#3

Hello Roze,
The Gigabit adapter is plugged to a powerline netgear device rated at 200 mbps. The powerline delivers the 200 mbps speed with consistency.
I use a CAT5e cable between the powerline device and the Gigabit USB adapter.

I tested the USB gigabit adapter on the other computer.This one is connected directly to the router (Dlink 655). Unfortunately, this is still the same issue: 100 mbps.

The USB adapter works well (lights is green, stable connection, no heat,etc…) but cannot exceed the 100 Mbps speed.

I checked the properties setting in the windows 7 and tried to tweat but without any success.
Honestly, don’t you think the manufacturer improperly labeled the device as “gigabit” when this is only a 10/100 mbps? I have seen before on other electronics device.

Let me know what do you think.

Antoine


#4

Antoine,

I have been assuming all along that you have a Plugable Gigabit Adapter USB2-E1000. Is my assumption wrong? Do you have a device manufactured by another company?

The reason I ask is that I know for a fact that the Plugable USB 2.0 Gigabit Adapter USB2-E1000 with the Asix AX88178 chipset supports 10/100/1000 not just 10/100. So if you do have our product, then it is not improperly labeled.

We have another product, the Plugable USB 2.0 Fast Ethernet LAN Adapter USB2-E100 which only supports 10/100.

If you are indeed using using our Plugable Gigabit Adapter USB2-E1000, then what you are seeing is unusual and we would really like to figure out why Windows is listing the speed as 100 Mbps when every link (cable, router, switch, etc) in the connection supports Gigabit speeds.

Regards,
Roze


#5

I have a same problem with PLUGABLE USB3.0-E1000 USB 2.0 TO 10/100/1000 GIGABIT ETHERNET LAN NETWORK ADAPTER. When it plug in with my desktop, it only show 100mbps, but after I plug in to my laptop, it got 1.0gbps. any idea


#6

Linzhuang,

Thanks for posting here! Just shoot us an email at support@plugable.com with your amazon order ID and details regarding the setup and the issue. We will help troubleshoot to figure out the cause of the issue. :slight_smile:

Thanks!

Roze


#7