Asus monitor to Asus laptop - not working properly


#1

I’ve attached an ASUS MK-241 to the DVI port. It seems to recognize that it is connected as it doesn’t power off after a few seconds but I can’t get any real desktop image or window to appear. The laptop is an ASUS G74SX with a NVIDIA GeForce GTX 560M GPU. The external monitor hookup is the main reason I bought the Plugable Docking Station. Any ideas?


#2

Hi Michael,

Thanks for posting here, we’ll be happy to help. Do you have the Plugable UD-160-A or the DC-125? If not, let me know which our our products you have. If so, let’s figure out what’s going wrong. Is it just the graphics? Do the other ports work?

Please download and install the DisplayLink drivers from here: http://displaylink.com/support/sla.ph…

If your drivers are installed correctly, when you connect the Docking Station (use USB 2.0 for troubleshooting) you should see a small blue square icon in the lower right hand corner of your screen.

If it’s there you click on it to select “mirror” or “extend” it there’s no icon then the drivers are most likely not installed or not running.

If it’s not there please run the DisplayLink Support Tool and forward the .zip file over to us. Here’s how:

http://plugable.com/support/tools/dis…

Send it over in an email to support@plugable.com and include a link to this thread and your Amazon Order Id.

Thanks,
Jerome.


#3

thanks for the quick reply. It is a UD-160-A. Sorry I didn’t mention that in my intial post. I do have the small blue square and I’ve tried both mirroring and extending to the external monitor. Neither has worked. I’ve run the diagnostic program and forwarded the file to Plugable for review.
The other USB ports seem to work fine. Haven’t tried the ethernet or audio ports.


#4

for the benefit of others–

we are working through support@plugable.com to determine why the display is not being seen.


#5

Hi Jerome,

appreciate the effort, but I’ve decided to return the docking station. Too much hassle at this point to keep working through it. Thanks for the effort.

michael


#6

Thanks for letting me know Michael, sorry we didn’t have a better solution.

Jerome.

Plugable Technologies


#7