Application chrome rendering problems, desktop window manager stopped working


#1

I just bought a UGA-2K-A “DisplayLink DL-195” chip and this thing is giving me nothing but problems. I am running one display off the built in VGA out on the laptop and have a DVI on the other display through the UGA-2K-A. All day long, about every 10 minutes, all of my apps start having problems with rendering the chrome. All of the frames turn black, I can’t see close or minimize buttons, etc. Then I get an error saying Desktop Window Manager has stopped working. I already tried to update the drivers for Windows 7 64-bit, it says I am already up to date. I have tried disabling hardware acceleration in some of my browsers to see if that is causing it, but doesn’t seem to help.

The strange thing is that this is happening on my primary monitor as well, that is connected to my VGA port. Why would the UGA be affecting this? I would expect some glitching on the UGA “virtual” monitor but not on the primary. Any ideas? I am ready to return this product as it is interfering with my work at this point more than it is helping to have dual monitors. I see a support question below that says this is “fully compatible” with a dell laptop running windows 7 64-bit. This is a Dell Latitude E6420.


#2

Hi Aaron,

Thanks for posting! Sorry for the frustration. Don’t worry, we’ll be able to help.

We’ll be able to see what’s going wrong with DisplayLink’s Support Tool. Can you run it and email the .zip file it generates to support@plugable.com? Here’s how:
http://plugable.com/support/tools/dis…

With that, we’ll be able to figure out next steps. Thanks for your patience!
Bernie


#3

Thanks for the reply, info/zip has been sent.


#4

For the benefit of others: Aaron had a combination of DisplayLink 5.6 M1 drivers and nVidia drivers dated May 2012. Upgrading to DisplayLink driver 7.0 M3 resolved the rendering problems he was seeing. Thanks to Aaron for working with us on this!


#5

Bernie, thank you sooo much. This problem had been bothering me for months and your simple solution fixed the problem! :slight_smile:


#6