@ and " keys reversed on full sized bluetooth keyboard


#1

I have the full sized bluetooth keyboard working with my Raspberry Pi 3. I find that to get the @ symbol I have to press Shift " and to get the " I have to push Shift 2. The keys are reversed. Have I done something wrong?


#2

Hi Bill,

Thank you for posting.

It sounds like you have UK keyboard set, which is the default for the Pi. You’ll need to change to a US keyboard setting. Try the instructions in this blog post:

https://thepihut.com/blogs/raspberry-…

Please let me know if this works or not.

David
Plugable Support


#3