Aero not working

I have an extensive monitor setup, but once I installed the USB 2.0 UGA adapter (Version 2k-a) on my system, I’ve lost Aero. The Aero Troubleshooter is showing no problems after running

System Details: Windows 7 64x
Video Adapter NVidia GeForce GTX 465
Matrox Tripple-Head with 3 monitors attached and latest software upgades

Hi Allison,

Thanks for posting. Just to confirm, are you running with 5 monitors or is it another setup? It looks like you could have

One on the nVidia GeForce GTX 465 adapter
Three on the Matrox Triple Head (attached to the 2nd port of the 465)
One on the Plugable UGA-2K-A

Is that right?

Windows’ built-in Aero troubleshooter has been pretty reliable about detecting if there is an Aero problem. How are you noticing it primarily? Titlebar transparency or other?

You definitely have a lot going on here - a bleeding edge setup.

Thanks for these additional details - we’ll work to help.


Hi Bernie,

Here’s what I figured out yesterday -

Yep, on the very bleeding edge. The reality is the card is working fine at this point, although it doesn’t like my KVM switch very well. May be putting it through a powered KVM versus my mini KVM

I also had Maxivista drivers for 3 other monitors that were at the time disabled. It appears that between the installation of the UGA-TK-A it re-enabled the Maxivista drivers, , Zonescreen and Mirage drivers which threw out the Aero settings. Although it showed there was no problem with Aero, the virtual monitor drivers were actually the cause of the transparency and loss of resolution to some degree.

So, I’ve been able to solve it by disabling the virtual monitor drivers at the moment. At one point, I had the Maxivista working with the Aero. At this point with the new card, that isn’t an issue. So yes, 5 monitors with the potential for 4 more virtual monitors through Maxivista and Zonescreen.

I appreciate you getting back with me to try to troubleshoot!

All my best,

Hi Allison - Thanks for sticking with things! You definitely have a complex and interesting setup there. It’s not uncommon for USB-capable KVMs to have issues with some USB devices - so that’s a good one to remove from the equation if possible.

Thanks again!