4K HDMI USB 3 adapter with Panasonic TV, Windows 10, no audio


#1

4K HDMI USB 3 adapter (UGA-4KHDMI) with Panasonic TV, Windows 10 reports the DisplayLink USB Adapter as “Not Plugged in”, the driver’s last event:
“Device USB\VID_17E9&PID_4324&MI_02\6&616f7f7&1&0002 requires further installation”.

Did a clean reinstallation of the drivers with the adapted unplugged per http://support.plugable.com/plugable/… without any effect.

The TV is regular (non-smart), the same HDMI port used before for playing video from the same laptop over the same cable with the micro HDMI port, so cabling problem is unlikely.

Windows 10 doesn’t have a working driver for that micro HDMI, so it’s either this adapter with sound playback through the laptop speakers, or downgrade to Windows 8 (where such driver works), you see my terrible dilemma.

Please advise what to do, thank you in advance.

Cheers
Mitt
Ottawa, Ontario


#2

Hi Mitt,

Thanks for posting! I’m sorry your UGA-4KDHMI adapter is not working as expected and I would be happy to help.

Thank you as well for the great detail you provided and the troubleshooting you have already performed, that is most helpful and much appreciated.

Based on your description it sounds like there may still be an issue with the DisplayLink driver installation, so our next step is to get more information. If you would, please keep the adapter connected (even though it is not working) and send the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug to support@plugable.com with ‘For Ticket 189072’ in the subject line. This will allow us to match things up and examine some log files from your system to help determine the next steps.

If you could also include your Amazon Order ID number in your direct email (please don’t post that or the PlugDebug here in the forum) that would be most helpful.

Thank you in advance for your patience and giving us the chance to help!

Bob
Plugable Technologies
www.plugable.com/support


#3