3.0 I?C Card not appearing in Device Manager


#1

USB 3.0 I/O CARD.
Windows 7 Pro
The card is not listed in the Device Manager. Blue lights on card are illuminated. Card was seen by system when booted, before soft ware was installed.


#2

Hi J,

Thanks for contacting Plugable Support. We’ll be happy to help. When the Renesas drivers install, a utility is placed in the start menu. It should look like this:

!](https://s3.amazonaws.com/satisfaction-production/s3_images/648399/USB3-PCI-E-Renesas-utility-2_inline.PNG)](https://s3.amazonaws.com/satisfaction-production/s3_images/648399/USB3-PCI-E-Renesas-utility-2.PNG)

If your USB 3.0 PCI-E card is installed correctly you will see:

!](https://s3.amazonaws.com/satisfaction-production/s3_images/648365/USB3-PCI-E-Renesas-utility-controller-found_inline.PNG)](https://s3.amazonaws.com/satisfaction-production/s3_images/648365/USB3-PCI-E-Renesas-utility-controller-found.PNG)

Otherwise you’ll see this:

!](https://s3.amazonaws.com/satisfaction-production/s3_images/648369/USB3-controller-not-found_inline.PNG)](https://s3.amazonaws.com/satisfaction-production/s3_images/648369/USB3-controller-not-found.PNG)

Do you have this utility available? If so, what output do you see when you run it? Let me know if things look different on your system. If it does show up as installed correctly then we’ll take a look at the peripherals and troubleshooting the USB connection.

Thanks for posting,
Let us know what you find!

We’re here to help!!!
Jerome.


#3

I receive the “USB 3.0 Host Controller not found” response.


#4

Hi J,

Thanks for checking that out for me. Can you give me a little more info about your system? I’m wondering what is the make and model of the computer and also which motherboard you have.

Thanks!
Jerome.


#5

System: Gateway GT5412

Motherboard: Intel Model D945GCF


#6

Hi J,

Thanks for the additional information. In looking at the manual from Intel, it shows a PCI-E 1x slot and a PCI-E 16x slot available on your board. Is that correct? Can you verify that you have the USB3.0 PCI-E card plugged into the short PCI-E 1x slot?

Thanks,
Jerome.


#7

Moved card to other slot. Problem Solved.

Thanks.


#8

Hi J,

Glad to hear you got it working! Let us know there’s anything else we can do.

Happy Holidays,
Jerome.


#9