2.0 plugable keeps disconecting..


#1

I recenttly bought a USB 2.0 Docking Sation to use with my Dell XPS 17. It keeps disconecting. THE USB is dead after that. I have to reboot. I went on line and downloaded the latest software and then after that the screen falshes and the connected monitor turns black… All you see is a mouse pointer. I only installed it a few days ago. Also it does not plug and play. When you disconnect the chord from the laptop it does not reboot. If it goes to screensaver it does not connect. The dell card is a NVIDIA GeForce GT 550M 1GB graphics with Optimus. What should i do at this point?


#2

Hi Richard,

Thanks for posting! I am sorry to know about the trouble you are having with the Plugable docking Station UD-160-A. Let me try to help!

As a first step I’d recommend uninstalling the current drivers and installing the 5.6M1 driver for the Graphics port on the Plugable docking Station UD-160-A. Here are the steps to do that-:

  1. Unplug thePlugable docking Station UD-160-A from the System.
  2. Click on the following link to download the DisplayLink install cleaner. http://displaylink.com/techsupport_fi…
  3. Once the download is complete, unzip the downloaded file and run the DisplayLink install cleaner. Reboot the system.
  4. Download the DisplayLink driver 5.6M1 from http://www.displaylink.com/support/sl… by clicking the ‘Agree’ button and run it to install this driver.
  5. Connect the Plugable docking Station UD-160-A to the System

Do post back and let us know if Windows detects the monitor connected through the Graphics port of the Plugable docking Station UD-160-A and if you can see the display on that monitor.

Once you post back with this information we will figure out the next steps.

Thanks for your patience!

Regards,
Roze


#3

I did what you said and it seems to have worked. I tried it before but did not run the clean up. also the driver you linked above was not the one on the web thanks!!!


#4

Richard,

Glad to know that installing the 5.M1 drivers fixed the issue! :slight_smile:
Do feel free to post back here or shoot us an email at support@plugable.com if you ever need any information or help regarding any of our products. We are here to help!

Regards,
Roze


#5

Roze,

I spoke to soon. After about a half a day the issue reappeared. It shuts down the USB ports on the laptop. ONly asnser is reboot. I have shut off all screensavers and sleep timers etc. I have set USB ports to not go to sleep. Nothing. I am at wits end here.

please help.


#6

Richard,

This is highly unusual! There should be no reason why the Plugable docking Station UD-160-A should disable other ports on the laptop.

Some models of Dell XPS 17 have issues with ports getting disconnected (http://en.community.dell.com/support-…) especially ones with USB 3.0 ports.

Could you post back with the exact model of your laptop so that we could figure out if you have USB 2.0 ports or an eSATA/USB 2.0 combo port and/or USB 3.0 port?

Could you also let us know if all the USB ports on the system get disabled along with the Plugable docking Station UD-160-A or just some?

Regards,
Roze


#7

I do have the XPS17
Mini DisplayPort (1),
2 total USB 3.0
2 total USB 2.0 (1 / 1 eSATA/powershare combo)
Integrated network connector 10/100/1000 LAN (RJ45)

I am not sure if the 2.0 on the side gets disconected. I am trying that now.


#8