WMS2012 DC-125 Set Address Failed


#1

Having an issue with two DC-125 units that can’t connect to Multipoint Server 2012. They worked fine for about two days, and now each has failed within an hour of the other. Device manager shows an error 43, Set Address Failed. I have tried moving the devices to a separate port on the hub and a different hub with no luck. We have 15 of these connected through three 5-port hubs to WMS2012. All other units are working fine. Am I correct in assuming I need to RMA these two, or is there something I’m overlooking?

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/921081/usb43_inline.JPG?1372871313)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/921081/usb43.JPG?1372871313)


#2

Hi David,

Thanks for posting here, we’ll be happy to help! To get started troubleshooting your two DC-125’s that are failing and figure out the best way to get you up and running, I have a couple of quick steps to help determine what could be causing the issues.

First, try connecting on of the DC-125s that’s having issues by itself on the hub. Make sure to reset the hub by disconnecting the power and the USB cable to the computer and then reconnecting the power to the hub first, then the single DC-125 by itself, then the cable to the computer.

Does it work?

Try the same steps with the second unit that it having issues as well.

Let me know what you find and we’ll figure out the best next steps.

Thanks,
Jerome.

Plugable Technologies


#3

Thanks for your suggestions, Jerome. Unfortunately, the only solution to the issue at this point appears to be rebooting the server. Moving the nonresponsive units to another hub, changing cables, etc has no effect. I emailed support@plugable.com with the log from the debug tool. I will continue the discussion there and post back here if we find a solution.


#4