What Am I Doing Wrong ..... What Don't I Know About This Device ??


#1

Have a Plugable USB 3.0 Docking Station. My internet speed using an online speed test has dropped fro around 94 to around 34 GHZ. ISP has checked speed at ooutlet and it is fine. I have always used the Plugable with a Netgear WiFi device with the output from my Motorola Surfboard internet modem. Output of Surfboard goes to “Internet” input on WiFi device. The WiFi device has 4 outputs labeled “Ethernet” which has always been used to connect to the Plugable whose output goes to a USB 3.0 imput on my tablet computer. I tried to bypass the WiFi device (maybe it is the problem), but when I connect the output of the Surfboard modem directly to the input of the Plugable USB 3.0 Docking Station, my computer gives me a message of "no internet connection. Could someone point me in the right direction ? Thanks.


#2

Hi Richard,

Thanks for posting. I would be happy to help with your docking station!

Based on your description there may be one of two things happening…

The first is that the Motorola Surfboard modem you are using is using a half-duplex Ethernet connection, and as the Ethernet port in our dock only supports full-duplex this won’t work.

The second is that the modem just needs to be reset to recognize being plugged into the dock’s Ethernet port as opposed to the ‘Internet’ port of your Netgear router. Many modems ‘remember’ the device they were connected to and won’t ‘forget’ them until reset.

To reset the modem, you would have to disconnect the modem power cable and keep it disconnected for at least 30 seconds after all the lights on the modem have gone out. Then reconnect the power cable to the modem and allow it to start up completely and test with the dock again.

Let us know if that helps when you have a moment and we’ll go from there.

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3

Just an update for anyone following this thread, after power cycling the modem the network connection to the dock worked properly.

Thank you,

Bob


#4