USB3-3900DHE Two monitors (VGA and DVI) go out for about 4 seconds, every few minutes


#1

Lenovo Yoga 2, USB 3
After installing, the video “cuts out” about every 3-4 minutes. Just like turning all displays off for about 3-4 seconds, including the laptop native display. When the VGA and DVI go out then come back on, there is a message in the tray that says “You may not be using the optimal display resolution”. We are on the two monitors, but since the laptop has such a high resolution, we changed it to 1280x1080. Does not go out until the laptop has been on for about 20 minutes.


#2

Hi Terry,

Thanks for reaching out to us, I’d be more than happy to assist you with your Plugable docking station. In order to figure out what exactly is going on, we’ll want to collect some more details.

First, can you please completely reinstall and update the DIsplayLink drivers by following these steps:

  1. Disconnect the adapter from the computer.

  2. Run the DisplayLink Cleaner tool to completely uninstall existing DisplayLink Software:
    http://displaylink.com/techsupport_fi…

  3. Download driver v7.7 M3 from the below link and follow the installation prompts.
    http://www.displaylink.com/support/sl…

  4. Reboot the computer.

  5. Replug the adapter to the computer. Allow several minutes for the driver to enumerate and for the firmware upgrade to complete.

Once that is done, can you then run our log gathering utility Plugdebug. Simply go to this site, follow the prompts there, and send us the resulting .zip file at support@plugable.com.
www.plugable.com/plugdebug

Regards,

Stephen
Plugable Technologies


#3