usb 3.0 graphics adapter stopped working


#1

pluggable usb 3.0 graphics adapter stopped working… I already verified that the monitor is working using another computer. I changed usb ports and cable so that leaves the pluggable device. however, my computer says that the pluggable device is working. I also reloaded the drivers.


#2

Hi Joe, thanks for posting! Sorry to hear that our adapter is not working with your monitor and I will be happy to help!

Based off of your description, we’ll want to examine some log files to see if they can tell us what is happening. To help us do so please download and run our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug with everything connected. Please send us the file that is created on your Desktop to our direct support email at support@plugable.com with ‘Ticket Number 150073’ in the subject line so we can math everything up. We’ll examine the logs and determine next steps from there.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#3

Was there a resolution to this issue? We have 2 different computers with the same issue. Both have occurred in the past week. One occurred today. I swapped with another Pluggable 3.0 (same model) and it installed the drivers again and worked. Took the non-working adapter to another computer and it installed the drivers and came up just fine.


#4

Hi Bryan, we had not received a reply for the original problem report, unfortunately. Based off of the results of swapping with another adapter and things working as expected can point to hardware issues, but you also mentioned that connecting the non-working adapter to another computer seemed to work just fine, does this seem correct? It sounds like the hardware and software are working properly if things work, but I just want to clarify what you are seeing.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#5

Yes, moving the “non-working” adapter to another computer worked just fine. And moving the working adapter to the initial problem computer worked. But trying to plug the original “non-working” adapter into a different port or the same port on the original machine did not work. You would hear the bong sound signaling you hooked up a usb device but nothing showed up on the screen. Late last week we had a similar issue where the adapter stopped working on another machine and are awaiting another adapter to come in.


#6

Thanks for the reply. Certainly interesting that the adapter is working on one PC but not working on the original machine it was connected to. From here, I’d be happy to investigate some log files to see what could be happening.

Would you be able to download and run our PlugDebug tool from here --> http://plugable.com/support/plugdebug while the “non-working” adapter is connected to the original PC while it is not working? Please send the file that is generated from the PlugDebug tool to our direct support email address at support@plugable.com and we can determine next steps from there.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#7

David,

We had another monitor out today. I asked one of our tech’s to check and see if any windows updates went through last night and he found 2. One was a malicious removal tool update and one was a Windows Security update. He removed the security update, restarted the computer and everything is back up and running. I will have to run up and check the KB number for the update that is creating the problems.


#8

David,

This was the windows update we uninstalled to fix the issue:

KB3197868


#9