UGA-165 driver installer won't install


#1

i have a UGA-165 device i’m trying to install on a Windows 8.1 machine but every time i run the installer (7.7M2 and 7.7M4), it briefly pops up as if it’s going to install, but closes immediately and doesn’t install anything…i check “programs and features” and it doesn’t list it as installed, and the device isn’t recognized as a third monitor at all (however, the device is listed in device manager as installed)…how can i install the necessary programs?


#2

Hello Ryan,

This sounds like a permission issue. Is your computer joined to a domain? If so, you would need to log into an administrative account to install the DisplayLink driver (http://www.displaylink.com/support/sl…). You could also try to run the installation as an administrator to see if that helps.

If this is your private computer at home you might have other underlying problems such as a corrupted operating system or a corrupted user profile. You could try creating a new administrative user and install the driver with this newly created user. I hope this helps.

Kind regards,
Patric
Plugable Technologies


#3

no domain…i already tried running it as an administrator…no difference…
i’ll try creating a new profile and see if it makes a difference…


#4