UGA-165 DirectX 8.1


#1

When trying to play a game after installing the card I get an error Please make sure you have DirectX 8.1 or higher installed. Also Verify that your video card meets the minimum requirements. The monitor hooked up to this card is not my primary display. I had no issues before installing your SW and card.


#2

Our USB graphic adapters and docking stations are not compatible with gaming (we state this in our listings). Please take a look at this article here ->http://support.displaylink.com/knowle… and test to see if the toggle works.


#3