UD-160-A Audio Issues


#1

Have a UD-160-A docking station and all was fine. Now when I mute the computer it still makes sound through the device. When connected to the computer directly works fine.

Thanks

Jacob


#2

Hi Jacob,

Thanks for posting, I’ll be happy to assist. It sounds like there’s something strange with your sound settings. In general muting should be happening at the operating system level and cutting output to all target devices.

To help me get a better picture of what’s happening, let me know a few more details like:

What operating system are you running?

What is the audio source?

Is the UD-160-A set as the default device?

Once I hear back I’ll be better able to figure out some next troubleshooting steps.

Thanks,
Jerome.

Plugable Technologies


#3

OS Win 7 64 bit SP1

Audio Source: Any application

It is set as default device

Thanks

Jacob


#4

Hi Jacob,

Thanks for the details. How are you muting the sound? Is there a red cross on the speaker icon while the UD-160-A is still playing audio? That shouldn’t be possible–

Something must be going wrong with the built-in Microsoft USB Multimedia Audio Deivce drivers.

What do yo see if you look at this device in device manager? To do that you can hit the Windows key + r hot key combination, then type devmgmt.msc in the run box and then look under Sound, video and game controllers for a USB audio device.

What driver is listed there?

Thanks,
Jerome.

Plugable Technologies


#5

Hi Jerome,

The problem is intermittent. When I mute the system and there is a red cross on the speaker icon it works fine and then all over the sudden it plays sounds ( If I am playing windows games or get email, etc… ). When I unmute the system and mute again it willl start working fine until it happens again…

I checked device manager and it shows Conexant SmartAudio HD ( laptop built in ), NVIDIA HD Audio ( have a NVIDIA graphics card ), and USB Multimedia Audio device. Tried uninstalling the USB driver and reinstalling to no avail

Thanks

Jacob


#6

Hi Jacob,

That’s really strange! When it starts to play sounds suddenly, does Windows still show the red cross over the speaker icon?

What happens if you set a different audio to device to the default before muting. You can set this in playback options by right clicking on the speaker icon.

Next, take a look at this post at Microsoft.com with suggestions for someone with a similar problem.

http://answers.microsoft.com/en-us/wi…

If you don’t find any improvement with these steps, you can try running this audio driver from c-media.

http://plugable.com/public/drivers/C-…

Let me know these details and we’ll figure out our next step.

Thanks,
Jerome.


#7

win plays sounds while it shows the red cross. If I change audio device to laptop internal speaker it stops the sound. if i move back to usb audio it plays again.

I followed the directions from microsoft and did not find anything. I installed the audio drivers from your link. Let’s see if it happens again


#8

Thanks Jacob,

Let me know how it goes.

Jerome.


#9