uasb3-sata-uasp1 on linux-3.15.1 is not working


#1

Hi,

Tried your device plugable uasb3-sata-uasp1 on linux-3.15.1, It is not working with ubuntu. Seems that some of uasp- driver is not stable at all.
Can you tell me whether these devices has been tested on linux or not?

Is there any vendor specific driver for linux is available?

–Anil Singh


#2