Typing delay with Lenovo Yoga 700


#1

Hello,
I am using a new Lenovo Yoga 700 series. I display on two monitors and type using a wireless keyboard and mouse, which are connected directly to the display port. I have experienced a typing lag as time progress (usually about 1 hour into working). I will then switch the USB for the keyboard/mouse directly to my laptop. The delay will cease for a little while, but then return. This issue has been occurring off and on for about two weeks. HELP!!! I am ready to return this device!


#2

Hi Jodi,

Thanks for posting. I see you have already reached out to us directly via support@plugable.com, and I sent a direct reply a few hours ago. It’s best to continue to work with you directly via email in case we need some system logs, but I have repeated the bulk of my reply below for the benefit of anyone else following this thread:

"It sounds like you are using one of our Plugable UD-3900 docking stations, is that correct? (I just like to make sure I have the details right).

Assuming you are using our UD-3900, we haven’t seen a report of the behavior you describe in that a wireless device is slowly affected over time, so curious if we can help get to the bottom of it. Just to confirm, after the typing delay behavior occurs with the wireless keyboard attached to the docking station, you switch to using the built-in keyboard in the Yoga, and while initially the performance improves the delay returns after a short period. Is that correct? Is the mouse pointer affected in a similar manner in either instance? I’m guessing it isn’t…

Assuming I have the details correct, at first glance it appears it may a power management issue or perhaps a keyboard configuration issue in the Yoga itself, as our dock won’t affect the behavior of the integrated keyboard or pointing device. We can certainly offer a refund for the unit given the frustration, but if you have the time the first thing to check is that Windows doesn’t have any Ease of Access features turned on, as they can cause unexpected behavior.

Assuming you have Windows 8.1 or Windows 10, you can change these settings by right-clicking on the Start button, selecting Control Panel, selecting Ease of Access, and then Change how your keyboard works. From the new window, ensure that the Turn on Filter Keys option isn’t enabled, and then click on Set up Filter Keys and ensure that the Keyboard shortcut options for Filter keys isn’t turned on. If any changes need to be made, click Apply and then OK on all the open windows and test the behavior again.

Let us know if that helps when you have a moment and we’ll go from there."

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3