There is no audio coming from external Monitor when using DisplayLink


#1

So, I’m working from my laptop (Gateway), using DisplayLink to transfer my screen onto a bigger monitor (samsung). I like to play music while I work but can’t seem to figure out how to get sound from my monitors. I’m usually pretty good with computers, but this definitely has me stumped.
Help?


#2

Hi Tylar, thanks for posting. Sorry to hear that you are not able to transmit sound from our adapter to your TV and I will be happy to help!

Based off of your description, we will want to make sure that your monitor is selected as Default Playback device within the Sound settings on Windows. To do so, please follow these steps:

  1. Right click on the Speaker icon in the task tray on your task bar and select Playback Devices
  2. Left click to select your Samsung monitor from the Sound window that appears and click Set Default
  3. Test playing audio to see if it is then coming from your monitor

If these steps help, great! If not, we’ll want to examine some log files to see if they can tell us what is happening. To help us do so please download and run our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug with everything connected. Please send us the file to our direct support email at support@plugable.com with ‘Ticket Number 152298’ in the subject line so we can match everything up (unfortunately we cannot transfer files within our support forums). We’ll examine the logs and determine next steps from there.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#3

did that solve the problem? i have the same…


#4