TBT3-UDZ Macbook Pro 16 & macOS Big Sur 11.3.1 & Ubiquiti

I’m experiencing the ethernet issue detailed here exactly.

I’ve resorted to a USB to Ethernet dongle to bring back connectivity without taking down my Ubiquiti network.

Can anyone confirm this issue is still active, and suggest how I can subscribe to receive a notification of a fix?

Hello,

Thank you for contacting Plugable support! Sorry to hear about this issue. I’d be more than happy to assist you.

We’ve been tracking issues with the Realtek RTL8153 USB Ethernet used in our dock and many other devices on the market with both macOS Catalina and Big Sur. We have some information here for reference: https://kb.plugable.com/question/776031

Currently, there are currently no known Ethernet issues after the macOS Big Sur 11.3.x update. After upgrading from prior versions, we’ve now had numerous customers confirm that their issues were fixed.

Since you are currently running 11.3.1, it is unexpected to hear you’re seeing your Ubiquiti network go down when using the Ethernet in our TBT3-UDZ dock.

Can you confirm if the issue only happens when the computer attached to the dock goes into sleep mode? Or does the connection drop while actively using the system and Ethernet connection through the dock?

Please don’t hesitate to let us know of other questions.

Thanks again for contacting Plugable support and best wishes!

Joshua Henry

Senior Engineer | Product Owner
Plugable Technologies

Update: It’s only happened once on 11.3.1. I’ve started re-using the ethernet port on my TBT3-UDZ dock and have survived one sleep mode occurrence. Might be solved!

1 Like