TBT3-UDZ Display 1 ports are not working

The first display ports are not working. Got the following errors

Hello Skywalkerrr,

Thank you for contacting Plugable support! Sorry to hear about this issue. I’d be more than happy to assist you.

I see from your comment on another post that you have a MacBook Pro 16. I have just a few questions:

  1. Is your display currently connected via DisplayPort or HDMI when you see this message?
  2. Does the display work correctly on one connection vs the other? Or is the issue happening regardless of either DP or HDMI connection?
  3. If you try the second set of DP/HDMI ports on the dock, do those also have the same problem?
  4. Do you know what resolution the monitor is being set to in macOS? macOS may not show you by default, if that’s the case, here’s how to check:
  • Open System Preferences
  • Click on Display
  • Under the Display tab, hold down the OPTION / ALT key while you press on the Scaled button alongside Resolution to reveal all available screen resolution options for the display.

image

It’s possible that the system is trying to default to an improper resolution that your display doesn’t support.

Please don’t hesitate to let us know of other questions.

Thanks again for contacting Plugable support and best wishes!

Joshua Henry
Senior Engineer | Product Owner
Plugable Technologies

Thanks Joshua, after I tried again, the first port works now. thanks!

1 Like

Thank you for letting me know!

If you have any further issues I’ll be happy to assist you.

Best wishes,
Josh

Hi Josh,

The same issue coming back again. I am using MacBook Pro (16-inch, 2019) and the two monitoring I am trying to connect is U2715 and P2715 one with the DP to DP mini and one with HDMI. And now the first port of the dock can not connect to any of the monitors via any means (HDMI, DP-DP, DP-DP mini)

Thanks,
Yuanchen

Hi Yuanchen,

Sorry for my delayed reply over the weekend. I’m terribly sorry to hear these issues have continued and are now even worse.

We have a troubleshooting tool that helps us find out what is going on in situations like this. Please plug the dock with your monitors attached to it into your computer, then go to this page and follow the instructions there:

http://plugable.com/support/plugdebug

You can reference ticket 324320 in your email to us with the diagnostics.

Thanks!
Josh