Second monitor on UD-3900 with DVI to VGA adaptor


#1

I’m trying to install my second monitor through my Plugable UD-3900. The monitor has VGA and DVI ports, but I don’t currently have a DVI cable, so have connected the DVI to VGA adaptor on the back of the UD-3900. Although the UD-3900 indicates that there is a second display connected, the monitor just displays ‘Out of Range’.

If I connect the external monitor directly to my laptop using the VGA cable it works, but point of having a docking station is so that I don’t have to keep unplugging and plugging in loads of cables whenever I want to use my laptop somewhere else.

What am I doing wrong?


#2

Hi Bob,

Thanks for posting. I’d be happy to help with your docking station!

Usually when a monitor displays ‘Out of Range’ it is an indication that the resolution you are setting within the operating system is higher than the monitor supports or the refresh rate is set too high. I know you mentioned that the monitor works correctly when directly attached, but can you try setting the resolution of the display to something lower than it is presently set to and see if the behavior is any different?

Let us know the results when you have a moment, and we’ll determine the next steps from there.

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3

Hi Bob,

Thanks. I’ve decreased the resolution slightly and it’s working now.

Bob


#4

Hi Bob,

Glad it’s working better now. Let us know if you need any help in the future!

Thank you,

Bob


#5