Screen is blurry


#1

It seems that whenever the screen is slightly busy, the whole thing gets blurry. For example, as I type this, the screen is constanly cycling between blurry and clear, thanks to the images being loaded every few seconds on the Plubable home page. I am running Windows 7 Pro and have 4GM memory. The PC is an HP slimline with an NVIDA graphics card. Is there a fix? Thanks.


#2

I beleive this option was turned on. I can confirm that when it is off, the screen is clear, and when on the screen can get blurry.

If i may, I notice another issue. The mouse cursor gets “sticky” or “jumpy” if there are screen updates happening when the mouse is moving. These updates include such things as color changes over much of the screen, and sometimes when the hidden windows vista program list at the bottom of the screen pops into view.

It might make for a better experience if the mouse moves took greater precidence over the screen updates.

Thanks.


#3

Hi Bill,

Very glad that was the solution to the flashes of fuzziness.

I do agree on the priority of mouse over other rendering. There’s definitely more than can be done with that in future driver versions.

Thanks for your purchase, and thanks for posting!
Bernie


#4

Thanks!


#5

Hi Bill - Thanks for posting about the problem!

First, there’s one cause that I’d like to exclude: It’s the “Optimize for Video” option of the DisplayLink driver (which is off by default)

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0m4nLQQGyjBQZarpADmaFZG26M4vYgePvARvo-Z5aXtwBC9Y3jnX32twakUjStyuXEjy7PhHPcoVIFivVIYkrjNTgs706b7ru_-1MLAFWFLD.PNG)](http://s3.amazonaws.com/satisfaction-production/s3_images/316028/v5.5-tray-applet-menu-optimize-for-video.PNG)

What this option does is optimize for smoother motion video playback, with the tradeoff that text and other pixels updates are “blurry” for a few moments on every update, just as you describe.

For this reason, we rarely recommend turning this option on, unless you’re playing a full movie or something, and can remember to take the time to switch the setting off once the movie is over.

Is this option enabled on your system? If so, does turning off resolve the issue?

If not, we’ll dig in deeper and figure this out.

Thanks again for your purchase, and posting about the problem!
Bernie


#6